It is currently Sat May 26, 2018 3:24 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Wed Jul 02, 2008 11:46 pm 
Offline

Joined: Sat Oct 14, 2006 9:30 am
Posts: 140
RaveGuru wrote:
I checked the phpbb bug-tracker and this behaviour seems to be by design. If I understand it correctly, phpBB is counting new posts since your last logout, not your last visit. Stupid how it seems.


That should display *more* posts, not fewer. I don't have this problem on other phpbb forum sites like Folkvagn or Lemon.


Top
 Profile  
Reply with quote  
PostPosted: Sun Jul 06, 2008 2:14 am 
Offline
User avatar

Joined: Sun Jun 03, 2007 6:43 am
Posts: 130
Location: Rethan Manor, Balmora, Hlaalu District
What is the point of staying logged in? That makes no sense. And naturally there won't be new posts since your last logout, if you don't log out, d'uh. :?

_________________
Commodore 128 Programmer
City of Kouvola, Finland

http://mydarkgothvampiricplace.endofthe ... Commodore/


Top
 Profile  
Reply with quote  
PostPosted: Sun Jul 06, 2008 9:20 pm 
Offline

Joined: Sat Oct 14, 2006 9:30 am
Posts: 140
The point is that you don't have to go through the login form every time. It works on every other PHPBB forum I frequent, and it worked on the old retrohackers forum.


Top
 Profile  
Reply with quote  
PostPosted: Mon Jul 07, 2008 1:56 pm 
Offline
User avatar

Joined: Sat Feb 10, 2007 7:30 pm
Posts: 344
Location: Brisbane Australia
so we should log off to be assured to get new posts instead of
just closing the bowser window.

easily done :!:

_________________
Commodore 8bit Web Services http://cbm8bit.com
Try our new browser driven disk image editor.


Top
 Profile  
Reply with quote  
PostPosted: Tue Jul 08, 2008 9:30 am 
Offline
Site Admin

Joined: Wed Jan 11, 2006 12:22 pm
Posts: 860
Hmm.. well, I'm not sure about that. This should work without logging off. I'm not sure what's causing the problem, if it's a cookie issue on the client or it's a session cache problem on the server...

@MagerValp: What browser do you use?


Top
 Profile  
Reply with quote  
PostPosted: Tue Jul 08, 2008 11:06 am 
Offline

Joined: Sat Oct 14, 2006 9:30 am
Posts: 140
FF3. I doubt it's a browser issue, as it works just fine on the other PHPBB sites. The only difference that I can see is that on retrohackers the url is "search.php?search_id=newposts", and on the others it's "search.php?search_id=newposts&sid=b7237e03330ef10e63e3c22df40d5621" with a session ID.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group