It is currently Fri Jul 20, 2018 8:39 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Mar 18, 2008 7:52 pm 
Offline
User avatar

Joined: Sun Jun 03, 2007 6:43 am
Posts: 130
Location: Rethan Manor, Balmora, Hlaalu District
Devia wrote:
The Ramiro Vaca Airwolf plays just like on FMan's C128.. which sounds like crap, but nonetheless "right" I guess. It sounds way more like Airwolf on a 8580 than on 6581 btw., so maybe this SID is tagged wrong.

That's actually what I was thinking. At first I thought it plays at a slightly wrong speed, but it's just a very distorted sound maybe. But I get this with a lot of tunes, also original ones - for example the beautiful slides of Cybernoid sound awful on my C128. They always have. Why is that?

I am thinking the Vaca wolf is supposed to be played at a call rate that is non-synchronous to the video. But even SIDPlay2 did not show the actual timer value, so I couldn't find out. I'm pretty sure it's something else than $4CC8. :) Is there a command line tool that dumps info on .sids?

wvl_kszen wrote:
This looks like what my flat 128 was doing... But my c64's were behaving totally different. I'll make a small movie tonight to show :)

Cool. Movie night! :D How does your C64 play this particular song? Is there any problem? I will test some more songs myself this evening. Somehow I don't think this is necessarily a categorical error in playing CIA-timed songs. Of course I can be wrong like I usually am. ;)

wvl_kszen wrote:
BTW - GALWAY!

Who? :lol: Oh right, I've heard of him...

_________________
Commodore 128 Programmer
City of Kouvola, Finland

http://mydarkgothvampiricplace.endofthe ... Commodore/


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Wed Mar 19, 2008 12:51 am 
Offline

Joined: Wed Jan 30, 2008 7:32 pm
Posts: 48
I also get @@ on screen during wizball playback but run-stop works. Seems that Airwolf by Ramiro Vaca is working correctly. Both test on C64C with 512mb Toshiba SD card.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group