It is currently Fri Oct 24, 2014 1:15 pm

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Nov 07, 2010 6:44 pm 
Offline

Joined: Sat Sep 25, 2010 3:21 pm
Posts: 6
Location: Norfolk, Va. USA
Hi,

I would like to know if anyone who has a CMD HD, has tried and successfully installed Contiki on the HD, using a 1541 Partition, and is able to connect to the internet or do you have to use a real 1541 DD?

Thanks for any info Jeff,


Top
 Profile  
 
PostPosted: Mon Nov 08, 2010 2:37 pm 
Offline

Joined: Wed Aug 30, 2006 9:03 am
Posts: 16
Do you mean the original 1.x version of Contiki, as released by Adam Dunkels? Then I'm afraid the answer is that it can't be done, since it uses a 1541 specific fastloader (if I remember correctly).

I haven't used the 2.x series so I can't comment on that.


Top
 Profile  
 
PostPosted: Mon Nov 08, 2010 4:59 pm 
Offline

Joined: Sat Sep 25, 2010 3:21 pm
Posts: 6
Location: Norfolk, Va. USA
Hi,

Thanks for the info. I guess that the question would have been any version of Contiki, but that has now been answered.

Does any of the Contiki V2.x versions work on a CMD HD 1541 Partition?


Top
 Profile  
 
PostPosted: Mon Nov 08, 2010 5:43 pm 
Offline
User avatar

Joined: Mon Feb 13, 2006 7:44 pm
Posts: 211
Location: Toronto, Canada
I vaguely recall a mod to Contiki 1.x without the fastloader that would allow it to work on an IDE64, among other things. (still hardcoded to drive #8, though). Must be an image still out there somewhere.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group